Забыли пароль?
Запросите новый здесь.

Автор темы: kazik
ID темы: 3154
Информация:
Тема содержит 4 сообщения, была просмотрена 343 раз.
Просмотр темы
 Распечатать тему
PHPfusion 8 не ставится
kazik
8-ка не ставится, со второго шага.. Все условия соблюдены, не локальный сервер, хостинг, версии PHP - согласно условиям.
Не пойму в чём дело..ac
Может в рид-ми ошибка какая по условиям для установки? Базу какую создавать - MySql или Maria ?
Делал по разному, всё равно не ставится.
После выбора языка "продолжение" не активно.. Хотелось просто ознакомиться и по части применения ООП.
Заодно спрошу - ничего не сказано о PHP7. Работает у кого нибудь?
Изменил(а) kazik, 11.01.2022 09:58
 
Warhangel
Если не активно, значит каких то данных для продолжения установки не хватает, либо они некорректные.

Базу какую создавать - MySql или Maria


Requirements for this version
Software Version
PHP 5.6.40 or higher
MySQL 5.6 or higher
Apache 2.2 or higher
Nginx 1.0 or higher
mod_rewrite or equivalent for SEO

mysql
 
Web
Polarfox
мориа немного не то делает, вроде полностью совместимо и вроде не полностью, не работает иногда

может просто дело в конфиге
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 
kazik
Ага.. Nginx и Apache - вроде полностью совместимо и вроде не полностью
Как оказалось. И базы - тоже, как правильно замечено..
Рябяты в "тёмных очках" работали.. На такие мелочи совместимости просто забили ac
 

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум: