Забыли пароль?
Запросите новый здесь.

Автор темы: Altx
ID темы: 1824
Информация:
Тема содержит 5 сообщения, была просмотрена 2415 раз.
Просмотр темы
PHP-Fusion Russia » Поддержка 7 версии » Ошибки, баги
 Распечатать тему
Ошибка при установке
Altx
Ставлю на хост чистую версию 7.02.07 в конце пишет
Скачать исходники  Код
Шаг 6: Завершение установки

Fatal error: require_once() [function.require]: Failed opening required 'includes/classes/PasswordAuth.class.php' (include_path='.:/usr/local/pear') in /home/armada/сайт/test/setup.php on line 1135




Что может быть?

До этого ставил такую же версию на тот же самый хост и все нормально было
Изменил(а) Altx, 10.10.2013 21:42
 
Chief
Попробуй перезалей файл includes/classes/PasswordAuth.class.php, проверь права на папку includes/classes
У богатых людей — большая библиотека. У бедных людей — большой телевизор.
 
Altx
Спасибо разобрался. На тех.поддержке хостинга сказали что платформа Windows чуствительна по регистру. Токо прикол в чем что раньше то ставилось норм)
По сути там все файлы в папке классес переименовывать нада
Тему можна закрывать
 
mirivlad
Altx написал:

Спасибо разобрался. На тех.поддержке хостинга сказали что платформа Windows чуствительна по регистру. Токо прикол в чем что раньше то ставилось норм)
По сути там все файлы в папке классес переименовывать нада
Тему можна закрывать
наоборот. это винде на регистры плевать. так же как и на права файлов. в линуксе регистр важен.
 
Web
Polarfox
Зачотная ТП. Видимо ТП для них иначе переводится.

Посмотри регистр везде точно, у нас так локали например называют.
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле. | Вся бесплатная тех. поддержка только на форуме
 

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум:
Похожие темы
Топ 5 пользователей форума
Alex Alex (1,264)   Zaxap Zaxap (1,090)   Vova Vova (877)   Pisatel Pisatel (678)   util util (666)