Забыли пароль?
Запросите новый здесь.

Автор темы: devrm
ID темы: 755
Информация:
Тема содержит 15 сообщения, была просмотрена 1167 раз.
Просмотр темы
 Распечатать тему
Почему не появляются посты на форуме?
devrm
Установил версию 7.02.03 все ок вот только на форуме не появляются сообщения.
В более поздних версиях например 7.01.05 все работало нормально. В чем дело ни как не могу понять?
 
jikaka
т.е. ты в админке создал форумы и подфорумы
после чего заходишь на форум, создаешь тему, а она не появляется?
так?
или ты в созданных темах пытаешься ответить, но посты не появляются?
или так?
 
Web
devrm
Именно в созданных темах пытаюсь ответить, но посты не появляются?
 
jikaka
откуда качал движок?
где тестируешь на хосте или локалке?
 
Web
devrm
Качал c оф. сайта www.php-fusion.co.uk проверял локалке
 
Polarfox
Параметры - версии мускла, пхп? Кодировка? Денвер?
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле.
Ежели кто забанен за спам, но не считает себя ботом: можете сообщить мне об этом, все будет хорошо.

PolarLab - вход для подопытных
 
Web
devrm
mysql- 5.5.11, php - 5.3.6, zend server.
Пробовал на хосте там работает.
 
jikaka
попробуй скачать у нас и поставить с нуля
и проверь, будет пахать или нет
 
Web
devrm
Пробовал тоже самое.
 
jikaka
что за локалка? денвер?
 
Web
devrm
Был zend server думал в нем причина, потом переустановил вручную тоже самое.
 
jikaka
если на хосте все в порядке, то думаю в настройках локального сервера проблемы
я тестирую все на денвере, так вообще никаких проблем подобного рода
все гладко
 
Web
devrm
Попробовал на денвере действительно все работает.
Так в чем же все таки причина хотелось бы знать.
До этого ни каких проблем с сервером не было и в старых версиях все ок.
 
Polarfox
Ошибки есть?
Всегда делайте backup перед изменениями | Указывайте свою версию в подписи/профиле.
Ежели кто забанен за спам, но не считает себя ботом: можете сообщить мне об этом, все будет хорошо.

PolarLab - вход для подопытных
 
Web
Warhangel
была такая проблема ... но у меня было связанно с экранированием одинарной кавычки и решилась путем отключения magic quotes ...

1) в базу сообщения попадают?
2) не появляются вообще любые сообщения (не только с кавычками)?
 
Web

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум: