Забыли пароль?
Запросите новый здесь.

Автор темы: OLEJkE-
ID темы: 340
Эта тема закрыта!
Вы не можете оставлять сообщения в этой теме но есть прикрепленные файлы.
Просмотр темы
PHP-Fusion Russia » Поддержка 7 версии » Моды
 Распечатать тему
Проблема админки Power Fusion Forum v.2.2.1 Final
OLEJkE-
Здравствуйте установил форум все хорошо на последнюю 7ку захожу в админку в установки форума и выдает ошибки

Warning: require_once(../administration/settings_links.php) [function.require-once]: failed to open stream: No such file or directory in /home/cp615940/public_html/administration/settings_forum.php on line 154

Fatal error: require_once() [function.require]: Failed opening required '../administration/settings_links.php' (include_path='.:/usr/lib/php:/usr/local/lib/php'ad in /home/cp615940/public_html/administration/settings_forum.php on line 154

что делать и как их исправить?

и еще в профиле выдает ошибку

Unknown column 'field_group' in 'order clause'


помогите пожалуйста
 
Warhangel
эту тему уже обсуждали: ссылка
 
Web
OLEJkE-
вроде так делал тока серна не получилось
 
OLEJkE-
помогите плизз
 
Rush
сколько помню у меня с ним всегда какие то проблемы были
 
Web
OLEJkE-
эту исправил ошибку, добавлением файла setting_link помаги что сделать с этим в профиле пользователя

Unknown column 'field_group' in 'order clause'
 
Warhangel
OLEJkE- написал:
эту исправил ошибку, добавлением файла setting_link помаги что сделать с этим в профиле пользователя

Unknown column 'field_group' in 'order clause'


кхммм я же тебе ссылку дал на тему - там есть файлик который надо заменить и кой чего туда дописать ...
 
Web
OLEJkE-
делал не помогло
 
Warhangel
замени на этот
Warhangel присоединено следующее:файл:
profile.rar [5.65кБ / 363 Загрузки]
 
Web
OLEJkE-
спасибо убралась ошибка, еще 1 косяк не сохраняет установки форума
 
Warhangel
да, с настройками есть такой косяк - в чем дело пока хз - правлю через базу ...
 
Web
Warhangel
кто нибудь разобрался почему настройки форума не сохраняются? запросы в forum_settings я исправил - толку 0 ....

UPD: пофиксил наконецто таки... с этими запросами совсем забыл про проверку админского пароля.... выкладываю фаил который надо заменить bo
Warhangel присоединено следующее:файл:
settings_forum_2.rar [3.83кБ / 336 Загрузки]

Изменил(а) Warhangel, 10.01.2011 14:49
 
Web
OLEJkE-
ураааааааааааааааааа..... спасибо=)
 
yury
странно, страница настроек не загружается впринципе0
 
Gorec
Здравствуйте Установил Power Fusion Forum v.2.2.1 после этого при ответе в любой теме :ответ: страница обновляеться но не подгружает картинки аватары и тд.. не подскажите как исправить ? ab

Через :расширенный режим ответа: всё норм подгружаеться.
 
jikaka
Gorec, версия двига какая?
 
Web
Gorec
7.01.04
 
Warhangel
быстрый ответ через аякс? если да - то какие ещё модули с аяксом ставил?
 
Web
jikaka
опять конфликт видимо
 
Web
tchmn
Добрый день! Установила форум на v7.01.02, обновила все пофиксенные файлики (settings_forum.php, usercp.php, privatmsg.php). Все перечисленные ранее проблемы исчезли. Осталась ошибка - при заходе в изменений настроек профиля пишется сообщение: Notice: Undefined index: u009 in /var/www/faraon/includes/user_fields/user_offset_include.php on line 23. Подскажите, где что подправить?
 

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум: