Забыли пароль?
Запросите новый здесь.

Автор темы: Dave
ID темы: 2931
Информация:
Тема содержит 7 сообщения, была просмотрена 354 раз.
Просмотр темы
PHP-Fusion Russia » Поддержка 7 версии » Вопросы новичков
 Распечатать тему
PHP7
Dave
Кто нибудь правил fusion 7 под PHP7и соответственно под MySQLi ?
У меня и девятка не ставится на сервер с PHP7 .
Печалька однако..ac
Если перебрал - задрай переборки.
 
ovas

У меня и девятка не ставится на сервер с PHP7 .
Печалька однако..ac


На хостингах нету серверов с PHP 7, есть поддержка PHP с выбором версии и расширениями под эту версию. Надо эти расширения выставлять под девятку. На шести хостингах девятку ставил, всё ставится без проблем.
Версия PHP: 5.6.30
Версия PHP 7.1.11
Версия PHP-Fusion 9.03

picusha.net/img/2017-12/03/fn5v4cznxsrwm5f2l15zy7eip.png
 
Web
Dave
PHP7 есть на многих хостингах..

*не ставится на сервер с PHP7*
Я же не про хостинги спрашивал.. У меня например локальный сервер с PHP 7 и MySqli.
По любому надо править в файлах CMS.. Эта проблема у многих в мире.. И не только с PHP Fusion.
Если перебрал - задрай переборки.
 
ovas
У меня например локальный сервер с PHP 7 и MySqli.

А понизить версию PHP не пробовал, на которой она устанавливается? После этого можно говорить что на сервере с PHP 7 она не устанавливается.
 
Web
Dave
На 5-ых всё работает и работало. Речь идет о том, что надо править CMS под PHP7, без этого не ставится, эта проблема у многих забугорных тоже. Может кто делал? Официалы молчат как партизаны.
Если перебрал - задрай переборки.
 
Rush
https://github.com/sstalle/php7cc
 
Web
Dave
Спасибо Роман, я ступил и не усмотрел у разрабов.. Буду копать.
Если перебрал - задрай переборки.
 

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум:
Топ 5 пользователей форума
Alex Alex (1,171)   Zaxap Zaxap (1,078)   Vova Vova (877)   Pisatel Pisatel (678)   util util (666)