Забыли пароль?
Запросите новый здесь.

Автор темы: Kaim
ID темы: 113
Информация:
Тема содержит 29 сообщения, была просмотрена 5170 раз.  Имеются прикрепленные файлы.
Просмотр темы
PHP-Fusion Russia » Поддержка 7 версии » Ошибки, баги
 Распечатать тему
Глюк в админке 7 и вопрос о переходе с 6-ой версии
Kaim
Поставил себе fusion 7.01.01 скачанный с этого сайта.. Все чмод выставил как в инструкции написано..
После установки зашел в админку.. После перехода по 3-4 ссылкам меня выбивает на главную страница сайта, приходится заново вводить данные для входа. Заметил ещё что tiny mce в новостях и в статьях не работает...
Ставил 7,00,07 tiny mce работает, но меня периодически выкидывает с админки как и с 7.01.01..

Есть ap fusion 7 на этом же хостинге.. Там вроде всё работает, но только аватар не могу поставить для пользователя..

Что посоветуете? Хотелось бы конечно fusion 7.01.01 поставить..
Изменил(а) Kaim, 16.09.2010 16:20
 
Kaim
И ещё, подскажите пожалуйста где можно подробнее почитать о переходе с v6.01.18.4 на 7.01.01
 
Kaim
Я по инструкции всё делаю.. Вот и спрашиваю почему такое может быть? Может чмод попробовать другой поставить..
Шестая версия отлично работает..

Хостинг timeweb.ru
 
jikaka
сначала надо попробовать поставить на локалке
если там таких проблем нет, значит нигде не должно быть...
ставь и отписывайся...
 
Web
yury
кстати если на окалке запахало, то не значит, что ВЕЗДЕ будет пахать) всеже если серв на винде и на юниксе, то есть порой различия
 
jikaka
это понятно, я имел ввиду, что тогда это хост виноват в проблемах, а не двиг
 
Web
Kaim
timeweb.ru уже давно на рынке.. Сейчас попробую на локалке установить. Вдруг я не так устанавливаю.
 
jikaka
Kaim написал:
timeweb.ru уже давно на рынке.. Сейчас попробую на локалке установить. Вдруг я не так устанавливаю.

судя по лицензии с 2008 года
это не так уж и много
 
Web
Kaim
Мистика какая-то.. На локалке тоже не работает tiny mce.
В настройках: Использовать TinyMCE HTML редактор?
Только для ввода статей и новостей администратором.

Ставлю ДА.

Затем хочу добавить новость, а там нет ни bb кодов ни редактора. В статьях тоже редактора нет..


Стоит appserv-win32-2.5.10.exe.

Но на локалке не выбивает из админ панели. Уже плюс..
Изменил(а) Kaim, 16.09.2010 19:28
 
Kaim
Так, что никто не знает, что за баг с tiny mce.?

Скачал все файлы в том числе и перевод с офф. сайта установил.. tiny mce заработал. Только на главной и в админке ошибки:

На главной:
Notice: Undefined index: global_173 in C:\AppServ\www\files\includes\theme_functions_include.php on line 186

В админке:
Notice: Undefined index: 263 in C:\AppServ\www\files\administration\index.php on line 85

Notice: Undefined index: global_173 in C:\AppServ\www\files\includes\theme_functions_include.php on line 186

Notice: Undefined index: ac05 in C:\AppServ\www\files\administration\index.php on line 46

С чего бы это...
Изменил(а) Kaim, 17.09.2010 18:40
 
jikaka
это локалей нет таких...
посмотри русскую локаль к 7.01
 
Web
Kaim
Спасибо. Скачал с вашего сайта локаль и заменил, заработало..

В официальной локали русской есть ещё папка tiny_mce я когда её закачал у меня tiny mce появился..
 
jikaka
вот и славненько
 
Web
Kaim
Вот ещё хотел спросить.. При обновлении с версии v6.01.18.4 - до 7-00-07 Я скопировал файл upgrade.php в папку administration. Нажал в админке Апгрейд. Затем из папки 7-00-07 перенес все файлы заменив файлы v6.01.18.4.. Обновилось все вроде нормально. Но кодировка сбилась и теперь весь текст в вопросах... Как исправить? В mysql вроде везде стоит 1251

И ещё хотел обновить 7-00-07 до v7.01.01, сделал всё тоже самое но появилась ошибка на главной, что я не правильно делаю?
Скачать исходники  Код

Notice: Undefined index: locale in C:\AppServ\www\1\maincore.php on line 95

Warning: include(locale//global.php) [function.include]: failed to open stream: No such file or directory in C:\AppServ\www\1\maincore.php on line 202

Warning: include() [function.include]: Failed opening 'locale//global.php' for inclusion (include_path='.;C:\php5\pear') in C:\AppServ\www\1\maincore.php on line 202

Notice: Undefined index: theme in C:\AppServ\www\1\includes\cookie_include.php on line 92

Notice: Undefined index: opening_page in C:\AppServ\www\1\index.php on line 20





p.s.
Шестую версию скачал с сайта http://www.rus-phpfusion.com/index.php и пробовал всё это на локалке.
Изменил(а) Kaim, 17.09.2010 22:26
 
Kaim
Когда я нажимаю на upgrade при переходе 7-00-07 до v7.01.01 появляется ошибка: (уже второй раз пробую, одно и тоже)

Скачать исходники  Код
Notice: Undefined index: 420 in C:\AppServ\www\php-files\administration\upgrade.php on line 69

Notice: Undefined index: 421 in C:\AppServ\www\php-files\administration\upgrade.php on line 70

Notice: Undefined index: 422 in C:\AppServ\www\php-files\administration\upgrade.php on line 71

Notice: Undefined index: 423 in C:\AppServ\www\php-files\administration\upgrade.php on line 72

Notice: Undefined index: 430 in C:\AppServ\www\php-files\administration\upgrade.php on line 85

Notice: Undefined index: 436 in C:\AppServ\www\php-files\administration\upgrade.php on line 86

Notice: Undefined index: 432 in C:\AppServ\www\php-files\administration\upgrade.php on line 87

Notice: Undefined index: 434 in C:\AppServ\www\php-files\administration\upgrade.php on line 88

Notice: Undefined index: 437 in C:\AppServ\www\php-files\administration\upgrade.php on line 89

Notice: Undefined index: 435 in C:\AppServ\www\php-files\administration\upgrade.php on line 90
Database upgrade complete.


 
Polarfox
Все гламурна пацан! Не боись, ставь остатки локалей и смотри как оно работает - должно обновиться.
 
Web
Kaim
Поставил остатки локали.. Вроде ошибки на главной пропали со второй попытке..

Но с кодировкой беда.. Весь текст с базы mysql в вопросах.. Попробую ещё на хостинге с копией базы сделать..
 
jikaka
по кодировке решение есть в факе, ищи...
 
Web
Kaim
В факе нашел по кодировке. Сделал так но не помогло.. Но на хостинге всё изначально работает нормально.

Обновился вроде до v7.01.01 всё работает за исключением того, что в админке некоторые ссылки не работают.. И отсутствуют значки в админке свойственные 7.01.01..

Когда ставлю чистую 7.01.01 потом загружаю свою базу значки пропадают.. Не пойму почему.
Kaim присоединено следующее:изображение:
55.jpg
 
jikaka
в чем вопрос, что-то я не понял?
 
Web

Поделиться этой темой
Социальные закладки: Vkontakte Odnoklassniki Mail.ru Facebook Google Tweet This
URL:
BBcode:
HTML:

Перейти на форум: